5ª SEMAF – Semana da Informática da FACOL

Share Button

INSCRIÇÕES AQUI 

Data:
15, 16 e 17 de agost Horário: 19h30
Local:
Campus da FACOL
Endereço:
Rod Osni Matheus, Km 108
Cidade:
Lençóis Paulista
Telefone:
32693800
Email:
contato@facol.br

Sobre o Evento
O evento tem como objetivo apresentar aos alunos do curso de Sistemas de Informação e à comunidade interessada assuntos relacionados à tecnologia, além de aproximar empresas da comunidade acadêmica. INSCRIÇÃO GRATUITA

4ª SEMAF FACOL SEMANA DA INFORMÁTICA DA FACOL de 15 a 19 de agosto

Share Button

Local: Faculdade Origenes Lessa
Rodovia Osni Matheus, Km 108 + 100m – 18683-900 – Lençóis Paulista – São Paulo
https://www.google.com.br/maps/@-22.6184816,-48.8194884,17z

4semaf

A Semana da Informática é um evento organizado pelo curso de Sistemas de Informação da FACOL para seus alunos e também é aberto para a comunidade. O evento contará com palestras e minicursos.

A Semana da Informática é uma oportunidade dos alunos conhecerem novas tecnologias e ferramentas que não são utilizadas em sala de aula, bem como proporcionar a oportunidade dos alunos terem contato com profissionais da área.

Os alunos poderão, ao participar do evento, utilizarem as horas do como horas de atividades complementares.

PROGRAMAÇÃO

Dia 15/08 | segunda-feira
19:30- Abertura
19:30- Palestra: Drones – como funcionam e o Status atual da tecnologia

Dia 16/08 | terça-feira
19:30 – Palestra: Linux – do boot ao Root

Dia 17/08 | quarta-feira
19:30 – Palestra: Linux – do root ao mundo – Jorge Luiz Taioque
20:30 – Palestra: Conectando redes com VPN

Dia 18/08 | quinta-feira
19:30 – Palestra: ASP.Net – Amanda Areias – MSTech
20:30 – Palestra: Programação Multidispositivos com RAD Studio XE8 – Danilo Castelhano

Dia 19/08 | sexta-feira
19:30 – Palestra: DevOps != (Dev + Ops) – Bruno Criado
20:30 – Palestra: Dia a dia de um Full Stack Developer

 

MeetUP OHC: PSAD Port Scan Attack Detector

Share Button

Sábado, 2 de Julho de 2016 as 14:00h
Local: Faculdade FGP
R. Professsor Massud José Nachef, 2855 – Parque da Colina, Pederneiras
https://www.google.com/maps…

EVENTO GRATUITO

CONFIRMAR A PRESENÇA AQUI
http://www.meetup.com/pt-BR/Oeste-Hacker-Clube-OHC-Bauru/events/232212547/?rv=ea1&_af=event&_af_eid=232212547&https=off

nachi_worm

PSAD Port Scan Attack Detector, é um analisador de logs capaz de analisar e interagir com determinados eventos como possíveis ataques de port scan e podendo detectar vários tipos de tráfego suspeito dentre elas varreduras de portas que são uma importante técnica para interrogar alvos remotos incluindo aqueles que exigem a inspeção dos dados da camada de aplicação.

Aplicações / Ferramentas

– Iptables

– Nmap

– Psda

– Fwsnort

 

MEETUP: WebApps – Da web ao híbrido.

Share Button

Sábado, 18 de Junho de 2016 das 14:00 às 17:00

Local: Faculdade FGP
R. Professsor Massud José Nachef, 2855 – Parque da Colina, Pederneiras
https://www.google.com/maps…

EVENTO GRATUITO

Confirmar presença em:
http://www.meetup.com/…/Oeste-Hacker-Clu…/events/231891704/…

webapp

Que tal aprender a criar aplicações para mobile e para a web usando uma estrutura bem simples? Venha participar do Meetup para discutirmos diferentes estruturas de aplicações mobile e web, vamos falar sobre JavaScript, aplicações mobile híbridas e algumas tendências do mercado.

Palavras chave:
JavaScript
nodeJs
AngularJS
Sass
HTML/CSS
Ionic / Cordova
PWA – Progressive Web Apps

Algumas Observações:

– Não é necessário levar notebook próprio.
– Caso leve seu notebook, já instale git, nodejs e seu editor preferido

===========================================================

Fique por dentro dos novos meetups e do que esta acontecendo no OHC, se inscreva em nossas mídias:

http://oestehc.com.br/index.php?title=P%C3%A1gina_principal

MIKROTIK USANDO MPLS E VPLS PARA ENLACES

Share Button

Uma topologia para quem necessita transportar trafego até um determinado ponto da rede, mas não gostaria de utilizar WDS, ou simplesmente tem um outro equipamento que está  fechando o enlace, sendo ele Wireless, Elétrico ou Fibra Óptica.

Uma possibilidade que esse cenário possibilita é a possibilidade de usar mais de um VPLS para o mesmo destino podendo ser usando para redundância ou agregação do trafego.

mk-vpls

 

Abaixo Veremos a configuração do AP (Acess Point)

/interface wireless
set wlan1 disabled=no ssid=MPLS frequency=5180 band=5ghz mode=bridge

# Configurando o IP
/ip address
add address=172.16.0.1/30 interface=wlan1

# habilitando o protocolo LDP
/mpls ldp 
set enabled=yes lsr-id=172.16.0.1 transport-address=172.16.0.1
/mpls ldp interface
add interface=wlan1

#Configurando o Tunel VPLS
/interface vpls
add name=vpls1 remote-peer=172.16.0.2 vpls-id=1:1 disabled=no

# Adicionado o tunel VPLS e a porta de trafego que em nosso caso é a
# ether1
/interface bridge add name=bridge1
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=vpls1

Agora configuraremos o lado Station

# Configuração da interface wireless
/interface wireless
set wlan1 disabled=no ssid=MPLS band=5ghz mode=station

# Configurado o IP
/ip address
add address=172.16.0.2/30 interface=wlan1

# Habilitando o protocolo LDP nas interfaces
/mpls ldp 
set enabled=yes lsr-id=172.16.0.2 transport-address=172.16.0.2
/mpls ldp interface
add interface=wlan1

#Adicionando o tunel VPLS
/interface vpls
add name=vpls1 remote-peer=172.16.0.1 vpls-id=1:1 disabled=no

# Adicionado o tunel VPLS e a porta de trafego que em nosso caso é a
# ether1
/interface bridge add name=bridge1
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=vpls1

Antes de executar o próximo comando verifique se o link Wireless está estabelecido.

Após a confirmação é possível verificar o Status do LDP

[admin@MikroTik] /mpls ldp neighbor> print
Flags: X - disabled, D - dynamic, O - operational, T - sending-targeted-hello, V - vpls
 #      TRANSPORT    LOCAL-TRANSPORT PEER           SEND-TARGETED ADDRESSES
 0 DOTV 172.16.0.2   172.16.0.1      172.16.0.2:0   no            172.16.0.2
                                                                                 
[admin@MikroTik] /mpls ldp neighbor> .. .. forwarding-table print
Flags: L - ldp, V - vpls, T - traffic-eng
 #   IN-LABEL        OUT-LABELS      DESTINATION    INTERFACE    NEXTHOP
 0   expl-null
 1 V 18                              vpls1

Aqui podemos verificar se o VPLS está conectado

[admin@MikroTik] /interface vpls> monitor vpls1 once
       remote-label: 17
        local-label: 18
      remote-status:
  transport-nexthop: 172.16.0.2
     imposed-labels: 17

Caso necessite fazer um ponto-multi-ponto é necessário alterar o modo da AP de bridge para AP-Bridge e adicionar no novo tunel VPLS como segue abaixo.

# Alterando do bridge para AP-Bridge
/interface wireless
set wlan1 mode=ap-bridge

# Configurando o novo Tunel VPLS
/interface vpls
add name=vpls2 remote-peer=172.16.0.3 vpls-id=2:2 disabled=no

# Adicionando o tunel na bridge
/interface bridge port
add bridge=bridge1 interface=vpls2

Aqui é como deve ficar a nova station que participará do novo tunel.

# Configurando a interface wirelss
/interface wireless
set wlan1 disabled=no ssid=MPLS band=5ghz mode=station

# Configurando o IP
/ip address
add address=172.16.0.3/30 interface=wlan1

# Habilitando o LDP
/mpls ldp 
set enabled=yes lsr-id=172.16.0.3 transport-address=172.16.0.3
/mpls ldp interface
add interface=wlan1

# Adicionando o Tunel VPLS
/interface vpls
add name=vpls1 remote-peer=172.16.0.1 vpls-id=2:2 disabled=no

# Adicionando as portas na bridge
/interface bridge add name=bridge1
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=vpls1

Quando utilizamos MPLS o tamanho adicionamos os labels aos IP frames isso altera o tamanho de MTU minimo, nesse caso é necessário alterar a MTU das interfaces para não gerarmos pacotes fragmentados nessa rede. Faremos isso com o comando abaixo.

/mpls interface set 0 mpls-mtu=1522